【FF14】スクエニアカウントで重要なお知らせ! 特定の決済でTLS1.0方式による通信が許可されなくなる模様

FF14

nekokuma000

kuma9

6月6日より、スクエニアカウントでの特定の決済で、TLS1.0方式による通信が許可されなくなるそうだ。そのためブラウザ設定をTLS 1.1、TLS 1.2方式に変更してくれとのことだ。
【対象の決済】
・auかんたん決済
・Tポイント
・ドコモ払い

スクウェア・エニックス アカウントをご利用の方への重要なお知らせ(5/30)

neko15

まぁだいたいはブラウザを最新のバージョンにアップデートすれば大丈夫ね。IE10以前だとオプションをいじる必要があるかもだけど。

コメント

  1. てーえるえすいちってなんぞ?

    • Transport Layer Securityの略、暗号化通信の手順(プロトコル)
      これのTLS1.0ってバージョンのセキュリティに問題があることがわかったので今後使わないでねって話ね
      ぶっちゃけブラウザーやアプリで対応する、してるはずなので更新さえしてれば
      気にする必要はまずないはず

  2. インターネットエクスプローラ10以前はサポート切れてるからそもそも使用禁止

    PCI DSSとかいう国際基準の関係で6月末までにはTLS1.0でのあらゆる電子決済が使えなくなる予定

  3. Win8か、XP以前の期限切れOS使ってる人以外は関係ない話
    8の人はIEの設定変えるかFirefoxみたいなIE以外のブラウザ使えばいい

  4. サポート期限切れの古いブラウザやOS使ってない限りは何も気にする必要がない話

    Win7か8使っててOSのアプデしてないです、みたいな人はIEの設定変更で対応できるがそもそもアプデしろって話で

  5. コメントしたけど表示されないのなんでじゃろ
    同じの再送信すると投稿済みとエラーになる
    前はできたのにな

    • (´・(ェ)・`)サーバー側の問題か、コメントの反映が遅くなってしまっているらしいどすー。

  6. dqxと共通のテキストなんだろうけど
    CS機の項目に任天堂製品ってあってびっくりしたw